problemloesungen:rc2_update3 - PiCQ

Probleme mit dem Update rc2_update3

Bedauerlicherweise stehen einige Pakete die im Zusammenhang mit SOX benötigt werden, offensichtlich derzeit nicht zum Download bereit. Dies ist bei Debian (welches ja die Grundlage für das Raspberry-Betriebssystem ist) nichts ungewöhnliches, jedoch passt der Zeitpunkt ja jetzt absolut nicht.

Ihr könnt versuchen diese alternativ zu installieren, indem ihr nachfolgende Befehle per SSH auf dem Raspberry ausführt, oder auf das kommende Release warten, den dort sind sie bereits installiert.

sudo -s

apt-get update

apt-get -f install sox

apt-get install libsox-fmt-all

exit

73, MiCKi9; Michael





Navigation




Drucken/exportieren
Werkzeuge
QR-Code
QR-Code problemloesungen:rc2_update3 (erstellt für aktuelle Seite)